SEO/.htaccess Problems - Joomla! Forum - community, help and support


hi- i've been designing site on php 5.2.9/apache/joomla 1.5.12 , have had trouble enabling joomla's seo. using deafult htaccess (.htaccess not .txt) file joomla , have tried can working keep getting "the requested url /home/********/public_html/index.php not found on server" when accessing except homepage.

is there i'm missing? server configured wrong (in apache or mod_rewrite)

see
viewtopic.php?f=431&t=429263
viewtopic.php?f=428&t=428197





Comments

Popular posts from this blog

Flash Builder 4 - Debugger fails to connect

"Error compiling the data model"

Thread: Ubuntu not working - mount /dev on /root/dev failed : no such file or directory